» » Обнаружена новая «парольная» уязвимость Mac OS High Sierra

 

Обнаружена новая «парольная» уязвимость Mac OS High Sierra

Автор: admin от 12-01-2018, 14:00, посмотрело: 30

Обнаружена новая «парольная» уязвимость Mac OS High Sierra
 

В актуальной версии операционной системы macOS High Sierra (10.13.2) обнаружена новая уязвимость, позволяющая кому угодно изменять настройки App Store с абсолютно любым паролем. Эта уязвимость уже вторая масштабная проблема за последние три месяца.

openradar'е.



Ошибка будет исправлена в macOS 10.13.3, релиз которой ожидается в скором времени. Также, по данным исследователей, баг отсутствует в системах, работающих под управлением macOS Sierra 10.12.6 и ниже.



Представители Apple никак не прокомментировали найденную ошибку. Это уже второй случай такого рода за последнее время — в ноябре 2017 года в macOS High Sierra была выявлена уязвимость, которая позволяла получить root-доступ к системе, использовав «root» в качестве логина и оставив поле ввода пароля пустым.



Новая проблема имеет схожие корни с предыдущей, что наталкивает на определенные мысли.

Источник: Хабрахабр

Категория: Программирование

Уважаемый посетитель, Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.

Добавление комментария

Имя:*
E-Mail:
Комментарий:
Полужирный Наклонный текст Подчеркнутый текст Зачеркнутый текст | Выравнивание по левому краю По центру Выравнивание по правому краю | Вставка смайликов Выбор цвета | Скрытый текст Вставка цитаты Преобразовать выбранный текст из транслитерации в кириллицу Вставка спойлера
Введите два слова, показанных на изображении: *